Upgrade Notes

For general upgrade instructions, see the upgrading documentation for your type of installation: Ubuntu or CentOS/RHEL.

Upgrading from Versions Previous to 2.1.x

If you are running an instance of Manifold version 2.0.x or earlier, you must first upgrade to version 2.1.x before upgrading to a later version. Attempting to upgrade directly from versions previous to 2.1.x to later versions will fail.

For discussion of this requirement, see this github issue.